DOES ANYONE ACTUALLY WORK HERE???

1 year 9 months ago #72 by David buch
I have sent tickets and posted in this forum for help, because the product I ha PAID for is not working and getting no response.

WHATS GOING ON

Please Log in or Create an account to join the conversation.

1 year 9 months ago #76 by Ram Sah
As replied to the other post, please reinstall the component, and try to submit again. It looks like your installation might not have gone well.
After reinstall, if you still can't submit, please send me the screenshot of the error message.

In any case, please note that, we offer unconditional full refund if you want to. So, just ask us for the refund if you would not like to use it anymore, and we shall be glad to process the refund for you.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #77 by David buch
Hi

This is the screen shot.. I have reinstalled and its the same thing


I would like to get this to work properly as opposed to a refund, so please help URGENTLY

thank you
Attachments:

Please Log in or Create an account to join the conversation.

1 year 9 months ago #79 by David buch
Well?? Any response please!!?

Please Log in or Create an account to join the conversation.

1 year 9 months ago #80 by Ram Sah
In the screenshot, the text is not readable. What is the website url? Please confirm.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #81 by David buch

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum