No response from support - URGENT issue

1 year 9 months ago #61 by David buch
[font=Helvetica Neue, Helvetica, Arial, sans-serif]HI [/font]
[font=Helvetica Neue, Helvetica, Arial, sans-serif]I have created a ticket for support 3 days ago and have had NO response.
[/font]My question is :
[font=Helvetica Neue, Helvetica, Arial, sans-serif]I have just loaded the component form the first time and trying to get it to work. [/font]I have added ALL the images, and validated each one - and get no errors. I then tried to request the app, and for android, get the message saying that none of the images are correct (Yet they ARE), and for iOS, it tries to send and then gives me an error saying it can't send.
Secondly, I dont understand how the app pages are supposed to work - must I create new pages for the app? Whats the purpose of it. 

thank you

Please Log in or Create an account to join the conversation.

1 year 9 months ago #63 by Ram Sah
Hi David,

What is the name of your app?

Please Log in or Create an account to join the conversation.

1 year 9 months ago #66 by David buch
The app is called imyour.guru. but its not being submitted, because it shows errors which are incorrect.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #71 by David buch
Hello!!

I have STILL had no response..

Please get back to me URGENTLY.. I need to get this working. I have paid money for a service I cannot use!

thank you

Please Log in or Create an account to join the conversation.

1 year 9 months ago #75 by Ram Sah
No other users have reported any issue regarding the submission. Please reinstall the component, and if you still come across the issue, please send me the screenshot with the error message.

But please first reinstall the component before trying again.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum